276 viewsNext Amazona

Hi, I encountered this error after deploying the e-commerce application in nextjs on vercel. When I try to connect I get this error "Error: This action with HTTP GET is not supported." Whereas locally it is not displayed.

Bassir Answered question February 8, 2024

it is because of nextauth update.
follow this answer to fix the issue:
https://codingwithbasir.com/question/7890

Bassir Answered question February 8, 2024